aim-uc


Before running the program, export the following in the current shell

export MALLOC_CHECK_=0

Then run the program

/sw/aim-uc/aim-uc

Web page

Bader


/sw/bader/bader

Web page

Crystal09


source /sw/crystal09/utils09/cry2k9.bashrc

To run the serial version
runcry09

To run the parallel version (manual)
NSLOTS=24 runPcry09 inputfile [restartfile]

Web page

Gaussview


Updated 2018-03-01

These are the configurations I use for gaussview 5.0 and g09. It worked on Ubuntu and Scientific Linux as well. Might work, just copying and pasting in your ~/.bashrc file

#=============================================================
#-# Gaussian & GView
#### GAUSSIAN ####
source /sw/gaussian/g09_d.01_setup_intel.sh
source /sw/gaussian/gview_5.0_g09_intel_setup.sh
##### GAUSSVIEW #####
# Setup gaussian first before sourcing this file!
# Modify the next line to make sure it points to the directory containing this file
myroot=”/sw/gaussian/gview5.0_g09_intel”
export GV_DIR=$myroot
alias gview=’export LD_PRELOAD=$GV_DIR/lib/MesaGL/libGL.so.1 ; $GV_DIR/gview’
#.#
#=============================================================

 

There is an error message when starting gview that can be ignored: ERROR: ld.so: object ‘/sw/gaussian/gview4.1/g03/gv/lib/MesaGL/libGL.so.1’ from LD_PRELOAD cannot be preloaded: ignored.

Gaussview is started by running the gview command, but you need before to use the following commands (the same as before and always, but now includes the fix):

To use g03:
source /sw/gaussian/g03_setup.sh
source /sw/gaussian/gview4.1_g03_setup.sh

To use g09 on intel (and newer amd machines):
source /sw/gaussian/g09_setup_intel.sh
source /sw/gaussian/gview_4.1_g09_intel_setup.sh

To use g09 on older amd machines:
source /sw/gaussian/g09_setup_amd.sh
source /sw/gaussian/gview_4.1_g09_amd_setup.sh

MATLAB


/sw/MATLAB/R2011a/bin/matlab

GAMESS-US


/sw/gamess/gamess-20110818R1/gamess/rungms filename 00 NCPUS >filename.out 2>filename.err

If you have your input in a file called filename.inp then give the command above for running on NCPUS. Only works on one node. Still a mess to compile and install. See /sw/gamess/gamess-20110818R1/gamess/notes_about_compiling_gamess.txt for more info…

GULP


binaries in /sw/GULP

Web page | Online manual

gdis


You might have missing libraries.

/sw/gdis/gdis-0.99

p4v


/sw/p4vasp/bin/p4v

Web page

Povray

put the path to povray into your .bashrc:

export PATH=”$PATH:/sw/povray-3.6.1/bin”

 

VASP on W


/sw/vasp/bin/vasp-run.w

Web page | Online Manual

VESTA


/sw/VESTA-x86_64/VESTA